Excel

  • Excel

    La fonction ESTVIDE()

    Dans de nombreuses gestions, c’est la présence d’une information dans une cellule qui atteste de la réalisation d’un événement. Par exemple, la présence d’une date dans la colonne DateRèglement atteste du règlement de la facture. Pour savoir si un règlement a été effectué, on s’assure de la présence ou non d’une valeur dans cette cellule. […]

  • Excel

    La fonction SIERREUR()

    Vous êtes lassé(e) de voir des #DIV/0 ! dans vos tableaux. Depuis Excel 2007, la fonction SIERREUR() supprime ces affichages disgracieux. Avant Après Avant Excel 2007, il fallait écrire =SI(ESTERREUR(A1/B1; » »;A1/B1). On constate que l’utilisation de SIERREUR() évite la redondance de l’expression susceptible de générer l’erreur, ce qui est d’autant plus appréciable que cette expression est […]