Excel

  • Excel

    La fonction SIERREUR()

    Vous êtes lassé(e) de voir des #DIV/0 ! dans vos tableaux. Depuis Excel 2007, la fonction SIERREUR() supprime ces affichages disgracieux. Avant Après Avant Excel 2007, il fallait écrire =SI(ESTERREUR(A1/B1; » »;A1/B1). On constate que l’utilisation de SIERREUR() évite la redondance de l’expression susceptible de générer l’erreur, ce qui est d’autant plus appréciable que cette expression est […]