Tag Archives: Erreur

  • Erreurs

    Les #ERREURS!

    Fonctions et formules d’Excel renvoient parfois des valeurs inattendues : #DIV/O!, #VALEUR!, … ce sont des valeurs d’erreur. Il en existe 7 en tout et pour tout. Il est très important d’en comprendre la signification pour pouvoir les corriger ou leur appliquer le bon traitement. Les classiques #VALEUR! L’erreur #VALEUR! apparaît chaque fois que vous […]

  • Excel

    La fonction SIERREUR()

    Vous êtes lassé(e) de voir des #DIV/0 ! dans vos tableaux. Depuis Excel 2007, la fonction SIERREUR() supprime ces affichages disgracieux. Avant Après Avant Excel 2007, il fallait écrire =SI(ESTERREUR(A1/B1; » »;A1/B1). On constate que l’utilisation de SIERREUR() évite la redondance de l’expression susceptible de générer l’erreur, ce qui est d’autant plus appréciable que cette expression est […]